Menubar does not work with new wordpress version

Home Forums Menubar Forum Menubar does not work with new wordpress version

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10885 Reply
    Pasglop
    Guest

    Hello,

    for test, with a local website and menubar extension, i’ve just updated WordPress with the new 5.5 version. The result is that sublevel of menubar does not work anymore…
    Do you still maintain the menubar extension ?

    Thanks for your answer

    #10889 Reply
    andrea
    Keymaster

    Hello Pasglop,

    With WordPress 5.5, Menubar requires activating the plugin:

    Enable jQuery Migrate Helper

    I’m going to release an update soon, to clarify this issue or, hopefully, to fix it.

    #10891 Reply
    Pasglop
    Guest

    Thanks for the answer…

    #10892 Reply
    Pasglop
    Guest

    It doesn’t work with Enable Jquery Migrate Helper, i’ve just tested it…

    #10893 Reply
    andrea
    Keymaster

    Do you see errors in your browser console, or in the WordPress admin area?

    #10894 Reply
    Pasglop
    Guest

    In my console, i’ve got that:

    Uncaught TypeError: $.browser is undefined in superfish.js

    Uncaught TypeError: menu is undefined in superfish.js

    #10895 Reply
    andrea
    Keymaster

    Those are the errors that Enable jQuery Migrate Helper should fix. Are you sure that Enable jQuery Migrate Helper is correctly activated?

    #10896 Reply
    Pasglop
    Guest

    Yes, it was. but i have disabled jquery updater, and it’s ok now. The both Jquery plugins are not compatible…

    #10897 Reply
    andrea
    Keymaster

    I’m going to release a Menubar update, specifying it needs Enable jQuery Migrate Helper until I upgrade the Superfish code to the latest version.

    Thank you for your help!

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Menubar does not work with new wordpress version
Your information: